Back
Degraded

Rural Wireless - performance degradation
Started 16 May at 04:27pm NZST, resolved 24 May at 08:44pm NZST.
Voice Trunks
Gecko Company Website
Resolved
Issues Resolved
Posted 24 May at 08:44pm NZST.

Created
Tuesday 16 May 2023
Unfortunately, part of our network has been affected by a fibre issue in the Tauranga region (a fibre link from Tauranga to Auckland has been damaged and has yet to be fully repaired).
We have re-routed our traffic away from the damaged area, however this path has reduced capacity so will not perform as well as we would like.
Engineers are working to resolve the fault, an initial ETR is this afternoon.
Posted 16 May at 04:27pm NZST.